При попытке установки php-devel, будет примерно такое:

Error: Package: php-devel-5.3.3-49.el6.x86_64 (base)
           Requires: php(x86-64) = 5.3.3-49.el6
           Installed: php-7.3.2-1.el6.remi.x86_64 (@remi-php73)
               php(x86-64) = 7.3.2-1.el6.remi
           Available: php-5.3.3-49.el6.x86_64 (base)
               php(x86-64) = 5.3.3-49.el6

Типа уже имеется php 7.3, а нужно 5.3.3.
Обойти это можно указав версию установленного PHP.

yum --enablerepo=remi,remi-php73 install php-devel

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *